Version compatibility

From The Open Source Backup Wiki (Amanda, MySQL Backup, BackupPC)

Jump to: navigation, search

Compatibility

See amanda-compatibility(7) for the most up-to-date information about compatibility between Amanda versions.

Upgrading

The recommended course for upgrades is to upgrade the server to 2.5 first, and test backups and restores before upgrading clients. Both upgrades should be seamless, although you may wish to adjust your server configuration to account for new features like tape spanning.


Other languages: English  • Fran├žais


Personal tools